Instalar / Actualizar Pidgin

Jueves 6 diciembre 2007 en 1:38 pm | Publicado en Software | 1 comentario
Etiquetas:

Cuando cambie de Windows a Linux, particularmente a Ubuntu, queria tener un cliente de mensajeria compatible con MSN, Yahoo y Gmail. Probe varios y con el que me siento mas comodo es sin duda Pidgin.

Pidgin 2.3.0

En Ubuntu, puedes instalar facilmente Pidgin a traves del menu Aplicaciones/Añadir y quitar… y buscas Pidgin. Pero, si quieres la ultima version, tienes que descargar los siguientes archivos

pidgin-data        ibpurple0        pidgin

del sitio de Pidgin:    http://www.getdeb.net/app.php?name=Pidgin

Actualizacion de Pidgin

Para actualizar Pidgin, primero debes desinstalarlo mediante Synaptic (Sistema/Administracion/Gestor de paquetes Synaptic) .  Buscamos en los paquetes instalados pidgin-data, hacemos click derecho y desinstalamos. Se desintalaran 2 paquetes.

Ahora, para instalar la nueva version, instalas -en este orden:

  1. pidgin-data
  2. ibpurple0
  3. libpurple-bin
  4. pidgin

 

Anuncios

1 comentario »

RSS feed for comments on this post. TrackBack URI

  1. creo que en vez de ibpurple0 quieres decir libpurple0


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

Crea un blog o un sitio web gratuitos con WordPress.com.
Entries y comentarios feeds.

A %d blogueros les gusta esto: